[Apfelfieber] OSX 10.8 läuft nicht auf allen Macs

17. Februar 2012 | by Fritz Effenberger


Der für den Sommer angekündigte Berglöwe benötigt natürlich die entsprechende Hardware-Grundlage, um sicheren Schritts seine Aufgaben zu bewältigen. Aus den Angaben in der kürzlich veröffentlichten Entwickler-Version hat das inoffizielle Apple Weblog (TUAW) folgende Liste mit Mindestanforderungen zusammengestellt.

Mountain Lion sollte also auf diesen oder neueren Geräten laufen, ältere schaffens wahrscheinlich nicht mehr:

iMac (ab Mitte 2007)

MacBook (13-inch Aluminum, 2008), (13-inch, ab Anfang 2009)

MacBook Pro (13-inch, ab Mitte 2009), (15-inch, 2.4/2.2 GHz), (17-inch, ab Ende 2007)

MacBook Air (ab Ende 2008)

Mac Mini (ab Anfang 2009)

Mac Pro (ab Anfang 2008)

Xserve (ab Anfang 2009)

Alle anderen müssen sich mit der aktuellen Betriebssystemversion 10.7 Lion begnügen. Wenn überhaupt.

[Link] [pic californiaDFG pd]

Mehr bei TechFieber zum Thema: , ,

Antwort schreiben